Hardware Upgrades on NA-1
Resolved
Jan 02 at 03:07pm CET
The maintenance window has ended, the upgrades were not completed as our operators did not get back to us.
We apologise for the inconvenience this caused.
Affected services
Updated
Jan 02 at 02:30pm CET
We are waiting to hear back from our dedicated server provider on when the upgrade is completed
Server remains offline while they perform the upgrade.
Affected services
Updated
Jan 02 at 01:50pm CET
We are performing a backup of the servers that exist on this node.
Affected services
Created
Jan 02 at 01:45pm CET
Our NA-1 server will be unavailable for up to 45 minutes while we perform a hardware upgrade.
We're upgrading the server's memory to improve long-term stability and reliability. During this time, you won't be able to access your servers.
We appreciate your patience.
Technical Version
Our NA-1 server will be unavailable for up to 45 minutes while we perform a hardware upgrade.
We identified that NA-1 was provisioned with non-ECC memory. We're replacing it with ECC memory to prevent potential bit-flip errors and improve long-term stability on systems with extended uptime.
During this maintenance window, you won't be able to access your servers.
We appreciate your patience.
Affected services