Back to overview
Downtime
GER 1 Offline
Mar 03 at 04:37pm CET
Affected services
GER-1
Resolved
Mar 03 at 05:05pm CET
The issue was identified to be a hung boot process, we will be conducting a formal investigation to identify the cause of the hang and place appropriate resolutions in place to resolve it.
Service credits have been issued to those effected.
Affected services
Created
Mar 03 at 04:37pm CET
Our systems have detected GER-1 server to be offline for an extended period of time.
We suspect this is caused by a hardware failure, our server failed to boot back up properly after restarting.
Our providers are working with us to determine the underlying cause and resolve the issue.
Affected services